Compatability for POS

COMPATIBILITY for POS/OE 4

 

Single and Multi-User Systems Available.

Single and Multi-Location Configurations.

Mixed Platform (Macintosh, Windows and iPhone) Capable.

Apple Macintosh OS OS X 10.3.9 or higher
POS/OE 4 v8 is compatible with OS X 10.5 (Leopard) and Intel processor Macs!

www.microsoft.com/windows
Windows XP Professional


Awards

Built on the powerful 4th Dimension Engine